<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="St. Pauls"/>
<meta name="theme-color" content="#DC143C">
		<meta name="geo.region" content="US-NC"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="St. Pauls Review"/>
		<meta name="DC.contributor" content="St. Pauls Review"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="St. Pauls Review, St. Pauls NC - www.stpaulsreview.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://stpaulsreview.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@StPaulsReview" />
		<meta name="twitter:title" content=" - St. Pauls Review - stpaulsreview.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://24521-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/03/web1_ronnie-patterson-preferred201831981012678.jpeg" />
						<title>St. Pauls Review | Patterson wants Robeson Strong</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St. Pauls Review &raquo; Feed" href="http://www.stpaulsreview.com/feed" />
<link rel="alternate" type="application/rss+xml" title="St. Pauls Review &raquo; Comments Feed" href="http://www.stpaulsreview.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="St. Pauls Review &raquo; Patterson wants Robeson Strong Comments Feed" href="http://www.stpaulsreview.com/opinion/11898/patterson-wants-robeson-strong/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/24521-presscdn.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://24521-presscdn.pagely.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://24521-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://24521-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://24521-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://24521-presscdn.pagely.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://24521-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://24521-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://24521-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://24521-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://24521-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://24521-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://24521-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.stpaulsreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.stpaulsreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://24521-presscdn.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kenworthy: Time for a change' href='http://www.stpaulsreview.com/opinion/11896/kenworthy-time-for-a-change' />
<link rel='next' title='Maxton plans purchase of 6 vehicles' href='http://www.stpaulsreview.com/news/11903/maxton-plans-purchase-of-6-vehicles' />
<link rel="canonical" href="http://www.stpaulsreview.com/opinion/11898/patterson-wants-robeson-strong" />
<link rel='shortlink' href='http://www.stpaulsreview.com/?p=11898' />
<link rel="alternate" type="application/json+oembed" href="http://www.stpaulsreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stpaulsreview.com%2Fopinion%2F11898%2Fpatterson-wants-robeson-strong" />
<link rel="alternate" type="text/xml+oembed" href="http://www.stpaulsreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stpaulsreview.com%2Fopinion%2F11898%2Fpatterson-wants-robeson-strong&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://www.stpaulsreview.com/opinion/11898/patterson-wants-robeson-strong" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Patterson wants Robeson Strong" /><meta property="og:description" 	content="My name is Ronnie Patterson and I would like your help to become the next" /><meta property="og:image" 		content="http://24521-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/03/web1_ronnie-patterson-preferred201831981012678.jpeg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://24521-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#DC143C">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.stpaulsreview.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://24521-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://24521-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://24521-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		ins{
			background-color:transparent;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-49']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<style>
#content::before {
background-color:#DC143C !important;
}
#content .item {
background-color:#DC143C !important;	
}
</style>
</head>
		
	<body class="post-template-default single single-post postid-11898 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264135&cs=db3a0803a3&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://s24521.p831.sites.pressdns.com/wp-content/uploads/2016/06/stpaulsreview.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://jobmatchNC.com" target="_blank" title="St. Pauls Review Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://stpaulsreview.nc.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.stpaul&referrer=utm_source%3DAndroidPIT%26utm_medium%3DAndroidPIT%26utm_campaign%3DAndroidPIT" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/az/app/st.-paul-review/id1066442152?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px; width:728px;">
						<ins data-revive-zoneid="214" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>
						</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-5644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5644"><a href="http://www.stpaulsreview.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-5665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5665"><a href="http://www.stpaulsreview.com/about-us">About Us</a></li>
	<li id="menu-item-5666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5666"><a href="http://www.stpaulsreview.com/advertise">Advertise</a></li>
	<li id="menu-item-5667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5667"><a href="http://www.stpaulsreview.com/contact-us">Contact Us</a></li>
	<li id="menu-item-5671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5671"><a href="https://www.facebook.com/TheStPaulsReview">St. Paul&#8217;s Review on Facebook</a></li>
	<li id="menu-item-5672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5672"><a href="http://twitter.com/StPaulsReview">St. Paul&#8217;s Review on Twitter</a></li>
	<li id="menu-item-5668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5668"><a href="http://www.stpaulsreview.com/reader-services">Reader Services</a></li>
	<li id="menu-item-5669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5669"><a href="http://www.stpaulsreview.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-5670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5670"><a href="http://www.stpaulsreview.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-5645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5645"><a href="http://www.stpaulsreview.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-5673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5673"><a href="http://www.stpaulsreview.com/archives">Archives</a></li>
	<li id="menu-item-5678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5678"><a href="http://www.myinvestkit.com/stpaulsreview.com/">Finance</a></li>
	<li id="menu-item-9084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9084"><a href="http://www.stpaulsreview.com/president">President Trump</a></li>
	<li id="menu-item-5674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5674"><a href="http://www.stpaulsreview.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-5675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5675"><a href="http://www.stpaulsreview.com/online-community">Online Community</a></li>
	<li id="menu-item-5676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5676"><a href="http://www.stpaulsreview.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-5677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5677"><a href="http://www.stpaulsreview.com/subscribe">Subscribe</a></li>
	<li id="menu-item-5679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5679"><a href="http://www.stpaulsreview.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-5646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5646"><a href="http://www.stpaulsreview.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-5680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5680"><a href="http://www.stpaulsreview.com/formscores">Submit Scores</a></li>
	<li id="menu-item-5681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5681"><a href="http://www.stpaulsreview.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-6930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6930"><a href="http://pro32.ap.org/stpaulsreview">Pro32</a></li>
	<li id="menu-item-6931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6931"><a href="http://summergames.ap.org/stpaulsreview">AP Olympics Coverage</a></li>
	<li id="menu-item-6932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6932"><a href="http://racing.ap.org/stpaulsreview">Auto Racing</a></li>
	<li id="menu-item-6933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6933"><a href="http://collegebasketball.ap.org/stpaulsreview">College Basketball</a></li>
	<li id="menu-item-6934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6934"><a href="http://collegefootball.ap.org/stpaulsreview">College Football</a></li>
</ul>
</li>
<li id="menu-item-5652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5652"><a href="http://www.legacy.com/obituaries/stpaulsreview">Obituaries</a></li>
<li id="menu-item-5647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5647"><a href="http://www.stpaulsreview.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-5682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5682"><a href="http://www.stpaulsreview.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-5648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5648"><a href="http://www.stpaulsreview.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-6394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6394"><a href="http://www.stpaulsreview.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-5683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5683"><a href="http://www.stpaulsreview.com/comics">Comics</a></li>
	<li id="menu-item-5684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5684"><a href="http://www.stpaulsreview.com/contests">Contests</a></li>
	<li id="menu-item-5685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5685"><a href="http://www.stpaulsreview.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-5687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5687"><a href="http://www.stpaulsreview.com/specialsections">Special Sections</a></li>
	<li id="menu-item-5688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5688"><a href="http://www.stpaulsreview.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-5689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5689"><a href="http://www.stpaulsreview.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-5690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5690"><a href="http://www.stpaulsreview.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-5691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5691"><a href="http://www.stpaulsreview.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-5692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5692"><a href="http://www.stpaulsreview.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-5649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5649"><a href="http://www.stpaulsreview.com/calendar">Calendar</a></li>
<li id="menu-item-5650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5650"><a href="http://www.stpaulsreview.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-5698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5698"><a href="http://www.stpaulsreview.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-5696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5696"><a href="http://www.stpaulsreview.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-5701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5701"><a href="http://www.stpaulsreview.com/tvsports">TV Sports</a></li>
	<li id="menu-item-5694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5694"><a href="http://www.stpaulsreview.com/tvmovies">Movies</a></li>
	<li id="menu-item-5693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5693"><a href="http://www.stpaulsreview.com/tvgames">Games</a></li>
	<li id="menu-item-5695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5695"><a href="http://www.stpaulsreview.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-5697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5697"><a href="http://www.stpaulsreview.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-5699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5699"><a href="http://www.stpaulsreview.com/tvnews">TV News</a></li>
	<li id="menu-item-5702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5702"><a href="http://www.stpaulsreview.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-5703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5703"><a href="http://www.stpaulsreview.com/tvvideo">TV Video</a></li>
	<li id="menu-item-5700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5700"><a href="http://www.stpaulsreview.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-5651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5651"><a href="http://local.stpaulsreview.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				
<article id="post-11898" class="post-11898 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-opinion">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.stpaulsreview.com/opinion/11898/patterson-wants-robeson-strong" title="6:03 am" rel="bookmark"><time class="entry-date" datetime="2018-03-20T06:03:20+00:00">March 20, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.stpaulsreview.com/author/englewoodindependent-2" title="View all posts by St. Pauls Review" rel="author">St. Pauls Review</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Patterson wants Robeson Strong</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.stpaulsreview.com/category/opinion/columns" rel="tag">Columns</a>, <a href="http://www.stpaulsreview.com/category/opinion" rel="tag">Opinion</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://24521-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/03/web1_ronnie-patterson-preferred201831981012678.jpeg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24521-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/03/web1_ronnie-patterson-preferred201831981012678.jpeg" data-toggle="modal" data-target="#myModal">
				</a>
															</div>
																																																							
		
	
	
	
			
																				</div>
		<article>
		<p>My name is Ronnie Patterson and I would like your help to become the next sheriff of Robeson County.</p>
<p>Like many of you, I was born in Robeson County. This is my home. These are my people. I love this place and want to make it better for ourselves and our children.</p>
<p>I am a graduate of Red Springs High School, attended Fayetteville State University and received my basic law enforcement certification from Robeson Community College. I am married to Nao mi Glenn Patterson and we have two children and five grandchildren.</p>
<p>I have served a member of the Robeson County Domestic Violence Board and Neighborhood Watch Trustee and assistant finance director and trustee for Full Gospel Temple where my wife and I direct the Fellowship Group.</p>
<p>My accomplishments include being recipient of the Waverly Barhaum Award, which is Red Springs Chamber of Commerce highest award; recipient of the Humanitarian Award from Las Amigas; and Officer of the Year awarded by the Palmer Drug Program.</p>
<p>The theme of my campaign has been Robeson Strong. I truly believe that we are stronger together. That is the kind of sheriff I plan to be, one who puts people first and creates a safer county.</p>
<p>It is what I have done as police chief of Red Springs since 2010. Each of the eight years that I have had the honor to serve as police chief, we have seen the town&#8217;s crime rate decline.</p>
<p>Please consider that record and my 28 years in law enforcement when casting your vote for sheriff.</p>
<p>Right now, I&#8217;m serving as the regional director for the NC Association of Police Chiefs of Robeson, Hoke, Scotland, Cumberland, Columbus, Bladen, Sampson, Richmond and Brunswick counties.</p>
<p>I am also the only candidate for sheriff running a criminal justice/law enforcement agency.</p>
<p>What I have learned in almost three decades in law enforcement is about deterring and solving crimes, but also about improving the lives of citizens.</p>
<p>The first thing that candidates like to say is that they are going to run the drug dealers out of town. I also plan to be tough on the dealers. I want you to know that if you are pushing illegal drugs, this is your opportunity to close up shop. Drugs are killing our people.</p>
<p>But whether the issue is drugs or break-ins or unsolved murders, we&#8217;re going to do it as a community working with pastors, educators, the DA and county residents. We are going after anyone breaking the law in Robeson County. There will be zero tolerance.</p>
<p>At the same time, I want to be proactive in reaching out to potential offenders before we have to send them to jail. Our goal is to look for ways to prevent the crimes before they happen so we create a county that is safe for families and for prospective industries to can create jobs. That is the cycle we want to perpetuate. Not offenders in and out of jail.</p>
<p>If elected sheriff, my priorities are:</p>
<p> &#8212; To hold my staff accountable to the citizens of Robeson County. We will have an open&#173;-door policy where people can contact me or my staff. The only way we can better serve the public is to know their needs and concerns.</p>
<p> &#8212; To increase response time for crimes in progress as well as case investigations. I plan to break the county up into sections where officers live. I also want to place substations in different areas in the county.</p>
<p> &#8212; To initiate a citizens wellness check program that makes sure our elderly and others are safe.</p>
<p> &#8212; To open cold cases to help solves those crimes and bring closure to the victims&#8217; families.</p>
<p> &#8212; To reach out to our youth, including innovative partnerships with our schools. We will look for grants to put resource officers in every elementary school and have officers serve as mentors to student s.</p>
<p> &#8212; To equip deputies with body cameras. Every officer in Red Springs has a body cam that we were able to gain through grant writing alone.</p>
<p>Our goal as a sheriff&#8217;s department, will be to get out, build trust and learn the needs of the community.</p>
<p>Robeson County is not good enough for anyone, until Robeson County is good enough for everyone. We are stronger together.</p>
<p>I ask for your prayers, support and vote.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://24521-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/03/web1_ronnie-patterson-preferred201831981012678.jpeg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://www.stpaulsreview.com/wp-content/uploads/2018/03/web1_ronnie-patterson-preferred201831981012678.jpeg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><shirttailMeta></p>
<p>Ronnie Patterson is a Democratic candidate for sheriff.</p>
<p></shirttailMeta></div>
		<p>Ronnie Patterson is a Democratic candidate for sheriff.</p>		</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24521-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   10:53 pm						 | 
					   <img src="http://24521-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.stpaulsreview.com/news/11903/maxton-plans-purchase-of-6-vehicles#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.stpaulsreview.com/news/11903/maxton-plans-purchase-of-6-vehicles" title="Maxton plans purchase of 6 vehicles" rel="bookmark">Maxton plans purchase of 6 vehicles</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.stpaulsreview.com/news/11903/maxton-plans-purchase-of-6-vehicles" title="Maxton plans purchase of 6 vehicles" rel="bookmark"><img src="http://24521-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/03/web1_Bordeaux_1-182x300.jpg" alt="Maxton plans purchase of 6 vehicles" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24521-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   5:34 pm						 | 
					   <img src="http://24521-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.stpaulsreview.com/news/11894/lawmakers-split-on-coopers-push-for-tighter-gun-laws#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.stpaulsreview.com/news/11894/lawmakers-split-on-coopers-push-for-tighter-gun-laws" title="Lawmakers split on Cooper&#8217;s push for tighter gun laws" rel="bookmark">Lawmakers split on Cooper&#8217;s push for tighter gun laws</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.stpaulsreview.com/news/11894/lawmakers-split-on-coopers-push-for-tighter-gun-laws" title="Lawmakers split on Cooper&#8217;s push for tighter gun laws" rel="bookmark"><img src="http://24521-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/03/web1_Danny-Britt_3.jpg" alt="Lawmakers split on Cooper&#8217;s push for tighter gun laws" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24521-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   7:43 pm						 | 
					   <img src="http://24521-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.stpaulsreview.com/news/11888/vets-want-love-for-war-memorial#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.stpaulsreview.com/news/11888/vets-want-love-for-war-memorial" title="Vets want love for war memorial" rel="bookmark">Vets want love for war memorial</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.stpaulsreview.com/news/11888/vets-want-love-for-war-memorial" title="Vets want love for war memorial" rel="bookmark"><img src="http://24521-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/03/web1_Richard-Davis_3-160x300.jpg" alt="Vets want love for war memorial" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'stpaulsreview';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.stpaulsreview.com/opinion/11898/patterson-wants-robeson-strong" title="Permalink to Patterson wants Robeson Strong" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-11898 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.stpaulsreview.com/opinion/11896/kenworthy-time-for-a-change" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://www.stpaulsreview.com/news/11903/maxton-plans-purchase-of-6-vehicles" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

         
 
 
 
		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/st-pauls-nc/28384/weather-forecast/339856" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1465263747594" class="aw-widget-current"  data-locationkey="339856" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://stpaulsreview.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="221" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>
							</aside>
			<aside id="mr1" class="widget">
								<ins data-revive-zoneid="215" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=201f2452-efd1-ba94-5988-3826283c8a02&amp;tgtid=8b8407de-1acd-da34-154c-1ff603259fc9"></script>
					<div id="201f2452-efd1-ba94-5988-3826283c8a02"></div>
			</aside>

			<!--<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>-->
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
								<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="93022"></div>
								<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
								<ins data-revive-zoneid="216" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>						
							</aside>
						<br><br>
			<aside id="mr3" class="widget">
								<ins data-revive-zoneid="217" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
			<aside id="mr4" class="widget">
						<ins data-revive-zoneid="218" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>		
						</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
 
 
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'stpaulsreview'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
						<script>
function hide(obj) {
    var el = document.getElementById(obj);
        el.style.display = 'none';
}
</script>
<div id="footerad" class="alert alert-warning alert-dismissable" style="bottom: 0; text-align:center; background-color: #101010; border-color: #101010; position: fixed; width: 100%; margin-bottom: 0px; background-image: none; z-index: 100;">
<button type="button" class="close" data-dismiss="alert" aria-hidden="true" style="opacity:1;" 
onClick="hide('footerad')">×</button>
			<ins data-revive-zoneid="219" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>

</div>
			<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://championcarolinas.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;"><img src="//championcarolinas.com/wp-content/uploads/2017/07/championwhite.png" alt="Champion Media" title="Champion Media" style="width:200px;"></a><br>
				<a href="http://championcarolinas.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://championcarolinas.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://StPaulReview.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.stpaulsreview.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 Champion Media Carolinas</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/TheStPaulsReview" target="blank" title="St. Pauls Review on Facebook"><img src="http://24521-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="St. Pauls Review on Facebook"></a>&nbsp;
			<a href="http://twitter.com/StPaulsReview" target="blank" title="St. Pauls Review on Twitter"><img src="http://24521-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="St. Pauls Review on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:910-865-4179" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24521-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 910-865-4179</a></p>
						<p><a href="tel:910-865-4995" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24521-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 910-865-4995</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://24521-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">218 West Broad St.,</p>
			<p style="font-family:Roboto; color:#fff;">St. Pauls NC, 28384</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stpaulsreview.com%2Fopinion%2F11898%2Fpatterson-wants-robeson-strong&t=Patterson+wants+Robeson+Strong" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Patterson+wants+Robeson+Strong&url=http%3A%2F%2Fwww.stpaulsreview.com%2Fopinion%2F11898%2Fpatterson-wants-robeson-strong" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.stpaulsreview.com%2Fopinion%2F11898%2Fpatterson-wants-robeson-strong" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://24521-presscdn.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>
<!-- Dynamic page generated in 0.281 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-03-21 03:13:24 -->

<!-- super cache -->